配资炒股来 【通达信 】涨停启动辅助主图/选股指标公式股源码

炒股配资咨询_炒股配资代理_炒股配资

栏目分类
炒股配资咨询_炒股配资代理_炒股配资
炒股配资咨询
炒股配资代理
炒股配资
你的位置:炒股配资咨询_炒股配资代理_炒股配资 > 炒股配资咨询 > 配资炒股来 【通达信 】涨停启动辅助主图/选股指标公式股源码
配资炒股来 【通达信 】涨停启动辅助主图/选股指标公式股源码
发布日期:2024-07-08 10:39    点击次数:128

涨停启动辅助主图/选股指标公式股源码配资炒股来

图片

图片

主图源码:

N:=20;

DD1:MA(CLOSE,5);

DD2:MA(CLOSE,10);

DD3:MA(CLOSE,20);

DD4:MA(CLOSE,30);

DD5:MA(CLOSE,60);

DD6:MA(CLOSE,120);

DD7:MA(CLOSE,250);

涨停:=(C-REF(C,1))/REF(C,1)>=0.098;

VAR10:=C=HHV(C,120) AND 涨停 AND O<C AND COUNT(涨停,10)>=1 AND COUNT(C=HHV(C,120),5)=1

AND COUNT(L>DD7,20)>=8;

VAR11:=C=HHV(C,120) AND 涨停 AND O<C AND COUNT(涨停,10)>=1 AND COUNT(C=HHV(C,120),5)=1

AND COUNT(L>DD7,20)>=8;

VAR12:=C=HHV(C,30) AND 涨停 AND COUNT(涨停,20)<=3 AND COUNT(C=HHV(C,30),5)=1

AND LLV(L,105)=LLV(L,120);

VAR1:=VAR10 OR VAR11 OR VAR12;

DRAWICON(VAR1,L*0.98,27);

DRAWICON(VAR1,L*0.96,26);

DRAWICON(VAR1,L*0.94,25);

DRAWTEXT(VAR1,L*0.92,'牛'),COLORYELLOW;

STICKLINE((C-REF(C,1))/REF(C,1)>=0.098,C,O,2,0),COLORMAGENTA;

选股源码:

N:=20;

DD1:=MA(CLOSE,5);

DD2:=MA(CLOSE,10);

DD3:=MA(CLOSE,20);

DD4:=MA(CLOSE,30);

DD5:=MA(CLOSE,60);

DD6:=MA(CLOSE,120);

DD7:=MA(CLOSE,250);

涨停:=(C-REF(C,1))/REF(C,1)>=0.098;

VAR10:=C=HHV(C,120) AND 涨停 AND O<C AND COUNT(涨停,10)>=1 AND COUNT(C=HHV(C,120),5)=1 AND COUNT(L>DD7,20)>=8;

VAR11:=C=HHV(C,120) AND 涨停 AND O<C AND COUNT(涨停,10)>=1 AND COUNT(C=HHV(C,120),5)=1 AND COUNT(L>DD7,20)>=8;

VAR12:=C=HHV(C,30) AND 涨停 AND COUNT(涨停,20)<=3 AND COUNT(C=HHV(C,30),5)=1 AND LLV(L,105)=LLV(L,120);

VAR1:=VAR10 OR VAR11 OR VAR12;

XG:VAR1;

🔥2024配资炒股来,不忘初心,会给大家带来更多的精彩内容,让我们2024,一起暴富!

本站仅提供存储服务,所有内容均由用户发布,如发现有害或侵权内容,请点击举报。

Powered by 炒股配资咨询_炒股配资代理_炒股配资 @2013-2022 RSS地图 HTML地图

Copyright 365建站 © 2013-2022 365建站器 版权所有